» View Question
Gene Z

Gene Z 10/3/2010

2009 Smart Fortwo Passion Cabrio 3 Cyl 1.0L

Transmissions & Drivetrains

What is wrong when engine is running BUT transmission appears to be in "N"?

Transmission has two indicators - dash LED and at the stick lever. 1st time - I was backing into a space when I heard a metal to metal noise. Braked and continued to back up. Noticed I was actually rolling into my space and rolled too far. I attempted to pull forward using +/- manual. LED indicator was blank; lever showed correct +/- position. I could rev engine but transmission would not engage. Ditto for "D" & "R". Dash led indicator was blank for all except "P". No action was taken at the dealer because they could not duplicate the problem. The same thing happened again last Wed. execpt that I was in the center lane (of 3 lanes) and had to be pushed off the road. I have an appt. in one week but I am afraid I'll get the same answer. Any hints?

2 Answers


yboy82

yboy82 5/12/2011

You should verify if there is a stored trouble code in your vehicle since you have an automatic transmission. The extracted trouble code will help you find the fault of your vehicle's problem.

Reply
0
yboy82

yboy82 5/12/2011

You can also use the Find a Shop feature of AutoMD ( http://www.automd.com/shops/) to see a list of shops near you with their address, telephone # and labor rate per hour. You can call a couple of them to compare opinions about your vehicle's problem.

Reply
0

Answer this question

( characters left)

Follow Question

what's this?
advertisement
advertisement