» View Question
b4ked20

b4ked20 2/27/2013

1996 Honda Civic LX 4 Cyl 1.60L

Engine

wont start just keeps cranking and cranking

Okay i got this car in running shape the whole hour test drive and the drive home and to the store no issues i started it and was coming home when i hit the street to turn on the main road my RPMs started to bug out went from 1500 up to like 5k 6k 7k did that like 2 3 times than car stalled started its self back up drove me home turned car off restarted and started and ran fine so i let it sit over night when out there the next day to start it and wont start. has spark on all four plugs. fuel filter was changed fuel looks good gets the engine the thing is when turning the car over the engine light goes off after two 2nds the d4 light stays light and it just keeps cranking and cranking no start spray a little starting fluid and it started but ran rough as hell checked the timing its okay the cam spins and i have spark with new plugs. i checked over all the grounds expect the tranny ground haven't found it yet. when cranking two the speedo goes from 0 to 15 or 20?? strange ??? i went up

1 Answer


HouseCallAuto

HouseCallAuto 2/27/2013

I think the fuel pump relay is junk. The fact that you sprayed starting fluid and it ran attests to the lack of fuel as a cause. The Civic and Accord are both well known for bad fuel pump relays, otherwise referred to as a main relay. It is behind the left side of the dash.

Reply
0
HouseCallAuto

b4ked20 2/27/2013

you mean the main on the side of the glovebox? or the one on the driver side iv checked one on the passager replaced it and it does the same thing clicks when turning over. but whats causes the gauge to go whack when trying to start and is d4 common when turning over a honda? thank you for your anwser

HouseCallAuto

b4ked20 2/27/2013

also are my injectors suppose to stay on when the key is on or do they impulse ? and i was thinking fuel issue till gauges started bugging out shortly after getting gas. relay on driver side right do you know what part number im looking to replace it be very very helpful if not your still very helpful i think that could be my issue because it looks like the new plugs haven't gotten gas to them but it is getting to the fuel rail any ideas why d4 is on when running off ether and running rough

Answer this question

( characters left)

Follow Question

what's this?
advertisement
advertisement