Auto Answers » Transmissions & Drivetrains » Dodge » Page 87

Dodge transmissions & drivetrains repair questions and answers

Post your Dodge transmissions & drivetrains question or share what you know by answering questions

Browse Dodge Categories

1492 Questions
Sort by:
  • JOE
    JOE - 2003 Dodge Durango - Transmissions & Drivetrains - 9/25/2010
    Service 4 wd light on when happens wiper delay not working
    remove battery pos side connect and everything works 100002 mi
     
    • HouseCallAuto
      9/25/2010 HouseCallAuto
      The Central Timer Module (CTM) is behind the driver side kick panel, quite large and has many wires and multiple connectors. Unplug the connectors with battery disconnected and spray a good electrical contact cleaner at the connector pins and the pins in the CTM. Look for any corrosion at any of the pins. You'll know if there is corrosion, something won't look right. Reassemble the connectors, connect the battery and see if situation resolved. It may need to be replaced if not resolved which I would have the dealer diagnose it further and have them fix it as it needs to be programmed by them anyway. Not a DIY job if it needs anything more than cleaning. Good luck, hope it works like I said.
  • ninh32
    ninh32 - 2002 Dodge Intrepid - Transmissions & Drivetrains - 9/25/2010
    Trying to find silonoid for my transmission
     
    • Pave Low
      9/25/2010 Pave Low
      You will have to remove the transmission pan, and then the valve body. The solenoid back is under all that. The valve body has about 17 bolts holding it in.

      This can all be done with the transmission in the car still, but I suggest doing it on a lift.
  • keith
    keith - 2000 Dodge Ram 1500 - Transmissions & Drivetrains - 9/24/2010
    Check engine lite came on
    did an OBD code read, came back PO720.Vehicle speed sensor malfunction, or (VSS).Where is this located? Repair manual says on transmission tail housing.I unplugged it and removed what I think is it, it's made out of nylon or hard plastic with a magnet of sorts on ...
     
  • Harry
    Harry - 1994 Dodge Ram 1500 - Transmissions & Drivetrains - 9/24/2010
    Why wont t shift to OD and the sppedometer does not work correctly
    was told it was speed sensor so i replaced but problem is still there
     
    • keith
      9/24/2010 keith
      very well could be the VSS, vehicle speed sensor, it registers your ground speed and tells your trans. when to shift. do an OBD ck and see what the trble code is. Is your ck engine lite on?
    • keith
      9/24/2010 keith
      sorry harry didnt see that you had changed the speed sensor. Im having trble with my speed sensor on my 2000 dodge ram 5.9 auto 4x4. did you find it on transmission tail shaft housing? and did it just unscrew from the housing after unplugging it??
      keith
      9/25/2010 Harry
      it was on the rear of trans more on the transfer case it didnt screw out it was held in place with one bolt . speedometer works at tmes and others nothing. The check engine light was not on .
  • rickyt64
    rickyt64 - 1995 Dodge Neon - Transmissions & Drivetrains - 9/23/2010
    Neon slipping only when going up hills
    Cars tends to rev up when going up small hills and once it get back on level ground. Fluids are full and no burnt smell on dipstick. Engine came on had it tested said it was a TCC error. Anything else we could check.
     
    • ROBERT
      9/23/2010 ROBERT
      That TCC is the "traction control" but you can possibly have some transmission issues. i would have that check out.
  • ronnie
    ronnie - 2005 Dodge Dakota - Transmissions & Drivetrains - 9/23/2010
    Keeps slipping in and out either third or overdrive, pretty hard some times
    driving along at 30 to 40 mph it , some times when i let off the gas and coasting
     
    • dodgeramer
      9/23/2010 dodgeramer
      first thing that would come to mind would you have a torque converter going out if is the automatic transmission. Just went through that with my 2002 Ram
      dodgeramer
      9/24/2010 ronnie
      geez , that cross my brain also, hoping it be something cheap and easy lol
  • bob
    bob - 2002 Dodge Dakota - Transmissions & Drivetrains - 9/21/2010
    Transmission goes into "limp-mode" 149,000 miles
    dealership recommending a sylinoid replacement,
     
    • Gran Turismo 5
      9/21/2010 Gran Turismo 5
      The dealership is the best option because the gearbox has its own software.
  • jenniferlynn2008
    jenniferlynn2008 - 2000 Dodge Ram 1500 - Transmissions & Drivetrains - 9/21/2010
    What is the gear ratio on the rear end
     
    • HouseCallAuto
      9/21/2010 HouseCallAuto
      Read the metal tag attached to the rear or call Chrysler and have them run the VIN and ask them. I would bring coffee and ask them in person.
  • Don Carty
    Don Carty - 2004 Dodge Ram 1500 - Transmissions & Drivetrains - 9/21/2010
    How do I break loose the three bolts for the hub assembly when they are frozen?
     
    • twill16
      9/12/2010 twill16
      Grab some PB Blaster from the parts store and soak the bolts for a hours with that
    • dew56
      9/21/2010 dew56
      heat them up it will help
  • heathenice
    heathenice - 1996 Dodge Caravan - Transmissions & Drivetrains - 9/21/2010
    Why does my tansmission not shift into third or fourth gear when i accellorate?
    get codes 36 and 53 on the Matco md1005 proscan plus.
     
    • dew56
      9/21/2010 dew56
      mopars go in to protection monde if the computer thinks theres somthing going wrong
  • dubeno
    dubeno - 2001 Dodge Ram 1500 - Transmissions & Drivetrains - 9/21/2010
    Repetitive knocking from somewhere in the front end.
    The frequency of the knocking is relative to the speed that I am driving, and happens whether I am turning or not.
     
    • dew56
      9/21/2010 dew56
      you may of already fixed it but if u didnt check the ball joints tie rod ends and shocks if it is 4x4 the dif
    • gwen.m.koski
      9/21/2010 gwen.m.koski
      Sounds like a u-joint or
    • Bill
      9/21/2010 Bill
      Can you not tell ball park where it seems to be coming from. It could be from too low Octane to a U-Joint.
  • Nick K.
    Nick K. - 1999 Dodge Avenger - Transmissions & Drivetrains - 9/21/2010
    Car acts as if it's in neutral in all gears except park?
    When I shift the car out of park and give it gas (any gear), it does not move. It started while stopped in traffic, and when I gave it gas, it started smoking and would not shift out of first gear. Trans WAS NOT slipping before this problem arose.
     
    • dew56
      9/21/2010 dew56
      may have a broken trany line and los all fluid init
  • red
    red - 1998 Dodge Caravan - Transmissions & Drivetrains - 9/21/2010
    Please tell me where speed sensors are on 98 caravan sport
    i put the output sensor in but do not know how to find input. thank you.
     
    • dew56
      9/21/2010 dew56
      it should b on top of the dif
  • gwen.m.koski
    gwen.m.koski - 1999 Dodge Ram 1500 - Transmissions & Drivetrains - 9/21/2010
    What do I need to fix?
    My OBD Code Reader says there is a P0740 error, or TCC Circuit Malfunction. Torque Converter was just replaced and seems to be running properly.
     
    • dew56
      9/21/2010 dew56
      check the torq conv senser
      dew56
      9/21/2010 gwen.m.koski
      Where exactly is that located? It's not the Speed Modulator Sensor is it?
  • hchris666
    hchris666 - 1998 Dodge Ram 1500 - Transmissions & Drivetrains - 9/21/2010
    Very sluggish when you start moving from a stop
    very sluggish when you first start off from a stop thinking that i may need a new tranny
     
    • dew56
      9/21/2010 dew56
      chcf filter in trany if smells bab alot of mopars will only shift to 2 gaer if the trany is sliping it gos in to protection mode