Auto Answers » Transmissions & Drivetrains » Chevrolet » Page 9

Chevrolet transmissions & drivetrains repair questions and answers

Post your Chevrolet transmissions & drivetrains question or share what you know by answering questions

Browse Chevrolet Categories

2597 Questions
Sort by:
  • AutoMD Member
    AutoMD Member - 1998 Chevrolet C1500 Suburban - Transmissions & Drivetrains - 7/30/2014
    Has a rumble sound in the rear of the vehicle at speeds over 60mph. Is this a common problem and can you help diagnose?
    We have replaced u joints and removed and cleaned and balanced the rear drive shaft.
     
    • Jimm
      7/29/2014 Jimm
      First question - how many miles on the vehicle? Next question, is the noise localized - coming from one side or one wheel - or more from the center? Finally, does the noise change during any driving conditions?

      The answer to these questions plus any added detail will assist with the diagnosis.
      Jimm
      7/30/2014 AutoMD Member
      112,000 miles on the vehicle. The noise seems to be centered. The noise seems to be more noticeable under load or while accelerating. The engine has been changed since the start of the noise and has made no difference whatsoever.
    • Jimm
      7/30/2014 Jimm
      OK - good detail. Typically, and given your description especially the noise under load - would indicate a worn pinion gear or center support bearing in the differential. Best method to test / listen - raise and support the rear end with the wheels off the ground.

      Next - with the transmission in neutral, slowly rotate the rear wheels and listen carefully to the center differential - use a mechanics stethoscope as necessary. Sometimes, you may also place a large screwdriver between the object (rear differential housing) and your ear - to listen for any growling / scraping / abnormal sounds.

      Keep in mind the noise is prominent during acceleration / under load - and may not be discerned while in the unloaded (raised / lifted) condition.
  • bill stewart
    bill stewart - 1996 Chevrolet Express 2500 - Transmissions & Drivetrains - 7/24/2014
    Transmission "bucks" very hard at steady speeds. OK when accelerating.
    No warning or check engine lights. Diagnostic check of engine shows fuel and ignition systems are good. As long as there is pressure on the gas pedal, there are no symptoms. When pulling up steep hills the transmission shifts and pulls normally. Only when "cruising" ...
     
    • AutoMD Member
      7/24/2014 AutoMD Member
      you over load the van at some point change filter and trands fluid should be ok.
  • AutoMD Member
    AutoMD Member - 1998 Chevrolet Blazer - Transmissions & Drivetrains - 7/18/2014
    What could make car use transmission fluid quickly?
    Been having this issue for about a week. Its an automatic transmission. Noticed that it didn't want to shift gears so checked transmission fluid. Empty. Filled it and it ws running well until the next day when it was empty again. There are no visible leaks or ...
     
    • Jimm
      7/18/2014 Jimm
      Check all possible leak pints; both the external transmission leak points; hoses, fittings, seals, O-rings - as well as the radiator coolant / transmission cooling tank built into the radiator - for automatic transmission vehicles.
  • Transpo
    Transpo - 2008 Chevrolet Colorado - Transmissions & Drivetrains - 7/13/2014
    Transfer case is making a rattling noise, especially on acceleration when cold.
    I recently took my truck to a shop ("transmission specialists") to have a routine transfer case fluid change. I immediately noticed a new rattling noise on acceleration as I drove away from the shop after the service. The sound seemed to get quieter as the truck ...
     
    0 answer
  • AutoMD Member
    AutoMD Member - 2007 Chevrolet Uplander - Transmissions & Drivetrains - 7/8/2014
    My cars hesitates and loosing power
    My 2007 Chevy Uplander hesitates when accelerating and feels like it has no power. This only happens when it is damp outside or rains. It just had a tuneup two weeks ago.
     
    0 answer
  • Elaine
    Elaine - 1989 Chevrolet Caprice - Transmissions & Drivetrains - 7/5/2014
    After replacing both U-joints, when I place the automatic into drive...there is a very noticable "clunk" in the rear und
    thats pretty much it..happens continuously now
     
    0 answer
  • AutoMD Member
    AutoMD Member - 2005 Chevrolet Impala - Transmissions & Drivetrains - 6/30/2014
    I have a 3-2 downshift buzz noise in the transmission. Its just a low buzz when its downshifting.
    This impala is the police impala version Transmission oil is good shape and red. Transmission oil is at the full line checked hot running in park.
     
    0 answer
  • AutoMD Member
    AutoMD Member - 1980 Chevrolet K5 Blazer - Transmissions & Drivetrains - 6/22/2014
    Won't move in gear and grinding
    I got a 1979 K5 blazer 4x4. Bought it from a guy and drove it home about 50 miles. It drove pretty good and then I let it sit for about a month. It started up fine and still sounded good but when I put it in gear now it will not move forward or reverse and then when ...
     
    • carhauler
      6/22/2014 carhauler
      Check and make sure it didn't brake the bolts off the tork converter and flex plate . I have seen that happen a lot . Might have only had one left in it when you drove home and when you stopped it broke or fell out . So now the tranny can't turn . And will sound like a cat in a blender . Start there .
  • riahh
    riahh - 2002 Chevrolet Impala - Transmissions & Drivetrains - 6/22/2014
    Why does my car not start. What could my problem be?
    My car recently won't start. It turns over and the lights go on but nothing. This only happens randomly, and it started recently. I thought it might be my alternator so I got a new one later I tested the old one it was good , got a new battery . Checked the starter ...
     
    0 answer
  • riahh
    riahh - 2002 Chevrolet Impala - Transmissions & Drivetrains - 6/22/2014
    Why does my car not start. What could my problem be?
    My car recently won't start. It turns over and the lights go on but nothing. This only happens randomly, and it started recently. I thought it might be my alternator so I got a new one later I tested the old one it was good , got a new battery . Checked the starter ...
     
    0 answer
  • Bob
    Bob - 1995 Chevrolet K2500 - Transmissions & Drivetrains - 6/19/2014
    4L80E tranny doesn't shift, speedo doesn't work, 4x4 floor indicator doesn't light up
    there is a relay with keyed power wired to a plug on side of tranny. both VSS (fore and aft) have been replaced, all fuses have been checked.
     
    0 answer
  • Bob
    Bob - 1995 Chevrolet K2500 - Transmissions & Drivetrains - 6/19/2014
    4L80E Transmission.doesn't shift out of first gear, speedo doesn't work, 4x4 drive floor indicator doesn't light up
    Someone ran a relay wire from keyed power down to a connector on the side of tranny; both VSS sensors (fore and aft) have been replaced. All fuses have been checked.
     
    0 answer
  • AutoMD Member
    AutoMD Member - 2002 Chevrolet Malibu - Transmissions & Drivetrains - 6/18/2014
    Car won't start. Tried everything for passlock system. Before this. car died 3 times while driving it.
    also when key in acc position or on. you can hear alot of clicking like the locks going on & off. As well as dash lights off & on.
     
    0 answer
  • AutoMD Member
    AutoMD Member - 2000 Chevrolet Blazer - Transmissions & Drivetrains - 6/16/2014
    If I shift from park to drive it won't go, but if I shift reverse first and then shift to drive it goes.
    Severe shimmying
     
    0 answer
  • robrobm
    robrobm - 2003 Chevrolet Avalanche 1500 - Transmissions & Drivetrains - 6/16/2014
    Service 4 wheel drive
    Ive replaced the selector button on the dash and the 4 wheel drive actuator but the service light is still on and 4 wheel drive dont work.
     
    • AutoMD Member
      6/13/2014 AutoMD Member
      you do need this gm tech 2 to check on the troule service light, and the transmission of your Chevrolet 2003, it will fix your problem, http://www.carsets.co.uk/.../...er-b-version.html
    • Chevy doctor
      6/14/2014 Chevy doctor
      Try pulling. ATC fuse and see if module resets. Its usually a module or sometimes encoder motor failure.
    • carhauler
      6/16/2014 carhauler
      Take it to the dealer . There is a switch on the transfer and the front axle they talk to each other . My one ton did the same thing . Dealer checked and fixed it for less than $100 .