» View Question
Pouredout25

Poured ... 1/23/2017

2000 Lexus ES300 Base 6 Cyl 3.00L

Transmissions & Drivetrains

Is the problem the transmission?

At the end of a 6-hour drive, my Lexus ES 300 (2000) would not accelerate. This happened after I pulled off the interstate. I was pressing the gas pedal, and it simply would not go fast at all. Then, I pulled over to the side of the road and stopped the car by taking the key out. When I tried to start it back up, it would not start.
Someone told me that it was the transmission. Does anybody know if that is the problem? Or is it something else? If it can be easily fixed, I'd like to try and fix it, but if it is the transmission, I don't want to waste my money and energy.

2 Answers


Teddy B

Teddy B 1/24/2017

You asking for a guess at many questions-no one can do that

You need the car in a shop & pay for diagnostic time, to answer
those questions, once any problem is found

Why would someone tell you anything ?
Were they working on finding answers ?

Have you not checked for codes or done any testing of the fuel system,
checked for spark or mechanical timing,etc,checked oil & trans fluids,
dead battery !!

May be time to let it go to car heaven & get something newer,after you pay
for a couple hours of testing of the car

Reply
0
Ray

Ray 1/25/2017

There are numerous possibilities and it is unlikely that you have a transmission problem from the description given. Like Teddy said, a visit to the shop is necessary.

Reply
0

Answer this question

( characters left)

Follow Question

what's this?
advertisement
advertisement