» View Question
joemat63

joemat63 8/24/2010

1997 Chevrolet Lumina LS 6 Cyl 3.10L

Engine

Car does not want to start when hot and when it does it skips really bad it runs ok while on the hight way but when you

128,000 miles Hade it cecked at auto store and had PO Code171,122,300 came up I have changed plugs wires, camshaft sensor.throttle sensor,and has new battery. every time I change something I have the codes cleared and it will come back on. The security light comes on and then the check engine light comes on and it was every time the car gets hot it starts skiping and then cuts off and will not start back untill it cools off, But this morning it would not start and it was cold. Does any one have anything going crazy her Thanks

3 Answers


darkmind

darkmind 8/25/2010

P0171 means that your oxygen sensor in your bank 1 senses a lean condition or too much air in the exhaust. Check your MAF (mass air flow) sensor, remove it and clean with an electronics cleaner or brake cleaner be certain that it is dry when you install it back. Also check your vacuum hoses and PCV hose for leaks. Finally inspect your fuel filter see if it is dirty or clogged, and see if it has the proper fuel pressure.

Reply
0
darkmind

brady 9/19/2011

Hi, my car does same thing but did not have a PO Code?

darkmind

darkmind 8/25/2010

P0122 means your ECU/PCM/computer senses that your TPS (throttle position sensor) signals too low voltage. Possible causes are defective TPS (or it is not mounted firmly or its circuit is short to ground or another wire) and damaged computer (PCM)

Reply
0
darkmind

darkmind 8/25/2010

P0300 means your ECU/PCM/computer senses that not all of your engine cylinders are firing properly. Possible causes are defective oxygen sensor/coil pack/spark plugs or wires/camshaft position sensor/fuel injector/catalytic converter/EGR, burned exhaust valve and faulty ECU/PCM/computer.

Reply
0

Answer this question

( characters left)

Follow Question

what's this?
advertisement
advertisement