Auto Answers » Transmissions & Drivetrains » Subaru » Page 3

Subaru transmissions & drivetrains repair questions and answers

Post your Subaru transmissions & drivetrains question or share what you know by answering questions

Browse Subaru Categories

178 Questions
Sort by:
  • rcarloni
    rcarloni - 2006 Subaru Legacy - Transmissions & Drivetrains - 2/27/2013
    Could bad wheel hubs and speed sensors cause 'bucking' sensation in car?
    2006 subaru legacy 2.5 4cyl. Started it one day, drove it a block and it started violently shaking, felt like trouble shifting gears. Check engine came on a block later (flashing then solid). I had it towed to a local shop I had never used before. I immediately ...
     
    0 answer
  • csilvers3
    csilvers3 - 2005 Subaru Legacy - Transmissions & Drivetrains - 2/8/2013
    Why doesn't my car go over 20 mph?
    Car was shaking, wouldn't accelerate over 20 mph, smoking from front, smelled like burning
     
    • Joe Boulay
      2/8/2013 Joe Boulay
      Hello
      If you have a manual transmission ,it sounds like you smoked the clutch.
      hope this helps
      Joe Boulay
      Automotive Technician & Author
      [email protected]
      www.joeboulay.com
  • goinsmarianne
    goinsmarianne - 2001 Subaru Forester - Transmissions & Drivetrains - 2/4/2013
    Car does not accelerate well
    I have a manual transmission. It shifts properly but then only accelerates slowly. Pushing down more on the gas only makes the engine roar. I'm thinking my transmission is going bad but am hoping maybe it's something less expensive.
     
    • Joe Boulay
      2/4/2013 Joe Boulay
      Hello
      It sounds to me like your clutch is slipping, in other words worn out.
      Hope this helps
      Joe Boulay
      Automotive Technician & Author
      [email protected]
      www.joeboulay.com
  • keyesmorgan
    keyesmorgan - 2001 Subaru Forester - Transmissions & Drivetrains - 2/1/2013
    Car won't stay in park. Rolls back on incline.
    Driving home heard a sound, when pulled into driveway which is on an incline. Put the car in park and it starting rolling backwards. Pulled e-brake to park it. When driving there is a rattling coming from the front passenger side tire area, it will also rev up like ...
     
    0 answer
  • sungord7
    sungord7 - 1993 Subaru Legacy - Transmissions & Drivetrains - 1/29/2013
    How can I check that my AWD is working?
    This car is a right hand drive & I use it for mail delivery. I drive on snow & ice quite often. When I pull away from a mailbox it doesn't always feel like I have AWD.
     
    • Joe Boulay
      1/28/2013 Joe Boulay
      Hello
      I would get the car on a hoist put it in gear and see if all four wheels are turning.
      Joe Boulay
      Automotive Technician & Author
      [email protected]
      www.joeboulay.com
    • 1beastlydude
      1/29/2013 1beastlydude
      put the car on jack stands put it in gear ideling; if they all spin you have awd, or an easier way, find some loose dirt and mash the gas, at a slight turn, if you see four marks, then yes you do have awd
  • btrow27
    btrow27 - 2002 Subaru Impreza - Transmissions & Drivetrains - 1/11/2013
    How do I know its time to replace my clutch? I am feeling a loss of power in 5th gear, while the engine increases RPM.
    My 2002 Subaru Impreza Outback Sport has begun to show signs of a transmission problem. I initially noticed a loss in power in 5th gear if I was accelerating. Essentially if I entered 5th gear at 50-55 mph, and continued to accelerate from there to reach 65 or so ...
     
    0 answer
  • meg
    meg - 1997 Subaru Impreza - Transmissions & Drivetrains - 1/9/2013
    Not sure if this is the transmission, but sometimes when I am driving I will put my foot on the gas and it won't move.
    It also says that the emergency brake is on, but it isn't, the engine is running, I start it again and it works for a short time.
     
    0 answer
  • rkessler42
    rkessler42 - 1999 Subaru Legacy - Transmissions & Drivetrains - 1/7/2013
    Automatic transmission will not shift out of 1st gear until the car has warmed up, then it shifts perfectly. Any ideas??
    I had transmission fluid drained. 21 quart flush and a filter change. This seemed to help some, but did not correct the problem. Could it be a shift sensor or other electronic issue? Once the car is warm, the transmission is very smooth.....
     
    0 answer
  • juggalo42zero
    juggalo42zero - 1996 Subaru SVX - Transmissions & Drivetrains - 11/17/2012
    I have a 1996 subaru svx and I lost third gear how can I fix it with out havin to buy a new transmission
     
    • Jimm
      11/17/2012 Jimm
      The transmission will need to be removed and the third gear components; bearings and shaft will need repaired or replaced. Compare the costs though - by the time the transmission is removed and the third gear is repaired - you're almost in the range of the cost of a rebuilt transmission.
  • juggalo42zero
    juggalo42zero - 1996 Subaru SVX - Transmissions & Drivetrains - 11/17/2012
    I have a 1996 subaru svx and I lost third gear how can I fix it with out havin to buy a new transmission
     
    • Jimm
      11/17/2012 Jimm
      The transmission will need to be removed and the third gear components; bearings and shaft will need repaired or replaced. Compare the costs though - by the time the transmission is removed and the third gear is repaired - you're almost in the range of the cost of a rebuilt transmission.
  • tool420aenima
    tool420aenima - 2001 Subaru Legacy - Transmissions & Drivetrains - 11/8/2012
    My car is burning up oil really fast and making a grinding/clunking noise when it is in gear. The sound is getting worse
    The sound is getting worse but the car does not leak any oil.
     
    0 answer
  • anette
    anette - 2009 Subaru Forester - Transmissions & Drivetrains - 11/7/2012
    Car drives fine in normal gears but will not reverse. It's for a ford mustang 1993 gt.
    Need help finding out why ford mustang will not shift in reverse. All other working fine for transmission.
     
    0 answer
  • red
    red - 2008 Subaru Outback - Transmissions & Drivetrains - 10/25/2012
    I think this might be a tire issue but not sure. I have unbelievable road noise
    Sounds like wheel bearings
     
    • JustAGirl
      10/25/2012 JustAGirl
      Does the noise increase with speed? Does the noise change when turning left or right? Can you describe the noise?
  • Mable
    Mable - 2008 Subaru Legacy - Transmissions & Drivetrains - 10/8/2012
    Abs light on also er ss code on
    126,000 mileage. i had a rear wheel bearing replaced and now abs light is on and error code er ss and my cruse will not set
     
    • clayton
      9/25/2012 clayton
      could be 1 or 2 things it could be that the sensor wire was forgot to b plugged back in /or could be that the wheel sensor also know as speed sensor could have gotten damaged when replaced bearing was put in ,let me know if this helps u r not thanks.
      clayton
      9/26/2012 Mable
      The speed sensor was cracked and then replaced and the abs light is still on and er ss code and cruse still will not set. and will the car have to be reset or something to clear codes when fixed
    • clayton
      9/26/2012 clayton
      unhook the positive side of battery for about 30 sec
      clayton
      10/6/2012 Mable
      Unhooking the positive side of battery did not resolve the problem. when you start car it is not on but when you drive a little ways it comes on and stays on
    • clayton
      10/8/2012 clayton
      MAKE SURE THAT UR NOT GETTING A RUMBLING NOISE COMING FROM THE FRONT OF VEHICLE IF SO U NEED TO REPLACE THE WHEEL BEARING COULD BE THE WRONG 1 THEY MAKE 1 4 ABS AND 1 WITHOUT ABS MAKE SURE ABS IS THE BEARING THAT WAS PUT IN I HAVE CAME ACROSS THIS PROBLEM TODAY AT WORK THE CAR HAS ABS BUT NOT ON THE BEARING ITS HOOKED INTO THE SPEED SENSOR.
  • msv122
    msv122 - 1996 Subaru Impreza - Transmissions & Drivetrains - 10/6/2012
    My ATF Temp light blinks approx 10 times when I start car-doen't come on when driving
    I checked the fluid and it appeared full and clean. Car has 120,000 miles-had ATF flushed and replaced at 100,000. After driving, there is a "clunk" when shifting into reverse or park and car seems sluggish when moving slowly. No check engine light.
     
    0 answer