Auto Answers » Transmissions & Drivetrains » Mercury » Page 3

Mercury transmissions & drivetrains repair questions and answers

Post your Mercury transmissions & drivetrains question or share what you know by answering questions

Browse Mercury Categories

320 Questions
Sort by:
  • leohawaiiarmy
    leohawaiiarmy - 2000 Mercury Mountaineer - Transmissions & Drivetrains - 10/8/2013
    When i get up to around 40mph if i take my foot of the gas pedal and then press it again my vehicle only revs up?
    dont feel it shift into gear, all other gears work fine, i can drive it in 2 and i dont have that problem. Check engine light is not on.
     
    0 answer
  • aj
    aj - 1997 Mercury Mountaineer - Transmissions & Drivetrains - 9/10/2013
    Our Mountaineer failed to pass the smog test needed for upcoming registration renewal, what or where should we start to
    we start to correct this problem?
     
    • bear.1216
      9/10/2013 bear.1216
      Start by having the engine scanned for diagnostic trouble codes. If your check engine light is on you will fail. The light does not have to be on to have stored codes. Some parts stores will like Autozone will scan for free. If you had it tested and failed the test facility is required to give you a copy that states why it failed. You should read all of the paperwork from your test. Have your exhaust system checked out for any leaks or noise.
  • jeanniespeakman
    jeanniespeakman - 1993 Mercury Capri - Transmissions & Drivetrains - 8/4/2013
    Any idea why the dash gauge is flashing for the manual down shift button on the shift column. Unable to use downshift
    Would like to repair the flashing light on the gauge in the dash for the manual downshift button on the shift on the automatic transmission. Just began doing this
     
    0 answer
  • Strilerd
    Strilerd - 2007 Mercury Mariner - Transmissions & Drivetrains - 7/23/2013
    Why do the RPMs rev up while driving, either highway or city, yet the car stops accelerating?
    Just started doing this, once when car was cold, and another when I'd been driving down highway. The gas pedal is being pushed (normally while driving), all of a sudden, simultaneously the RPMs shoot up to about 4 but clearly there is no gas getting to the engine, ...
     
    0 answer
  • dustinparas
    dustinparas - 2007 Mercury Mountaineer - Transmissions & Drivetrains - 7/21/2013
    What causes a weird clunking sound going from park to reverse?
    just bought it used 118,000 miles. sound has just started. engine revs up a little when switching to park to reverse. it is loud at first when the car starts or after a long car ride. no warning lights. car rides good. is it a transmission issue or u joints ect?
     
    • Jimm
      7/21/2013 Jimm
      Several possibilities; faulty / worn u-joint on the driveshaft, faulty reverse solenoid in the transmission. Check the driveshaft u-joints for wear and excess play using a screwdriver to test / pry the u-joint different directions - forward and backward, up and down. If any play is noted, replace the u-joints (both front and rear) at the same time due to mileage / age / wear considerations.

      Check the following auto parts sources for the replacement parts; www.rockauto.com, www.partsgeek.com, www.autopartswarehouse.com - to list only a few possible sources. For example, they (RockAuto) list the universal joints from around $4.00 for your vehicle
  • dustinparas
    dustinparas - 2007 Mercury Mountaineer - Transmissions & Drivetrains - 7/21/2013
    What causes a weird clunking sound going from park to reverse?
    just bought it used 118,000 miles. sound has just started. engine revs up a little when switching to park to reverse. it is loud at first when the car starts or after a long car ride. no warning lights. car rides good. is it a transmission issue or u joints ect?
     
    • Jimm
      7/21/2013 Jimm
      Several possibilities; faulty / worn u-joint on the driveshaft, faulty reverse solenoid in the transmission. Check the driveshaft u-joints for wear and excess play using a screwdriver to test / pry the u-joint different directions - forward and backward, up and down. If any play is noted, replace the u-joints (both front and rear) at the same time due to mileage / age / wear considerations.

      Check the following auto parts sources for the replacement parts; www.rockauto.com, www.partsgeek.com, www.autopartswarehouse.com - to list only a few possible sources. For example, they (RockAuto) list the universal joints from around $4.00 for your vehicle.
  • Clint
    Clint - 1999 Mercury Cougar - Transmissions & Drivetrains - 7/1/2013
    Flywheel repair or "flexplate
    How can I get a quote to replace that? Its not listed on your list of repairs
     
    • Jimm
      7/1/2013 Jimm
      Basically same as 'remove and replace the transmission' for the labor cost - without the new transmission -with the added part as flexplate replacement.
      Check the many on-line auto parts sources, such as; www.partsgeek.com, www.carpartswarehouse.com, or www.rockauto.com for the replacement parts. For example, they (RockAuto) list the flexplate / flywheel from around $47.00 (for automatic transmission) for your vehicle.
  • grammie5955
    grammie5955 - 1994 Mercury Sable - Transmissions & Drivetrains - 6/17/2013
    Why does my car bang when I stop
    when I step on the brakes to stop it bangs into gear. it was running rough and it didn't happen. changed the plugs and it runs great now but the banging is back. it only happens when it is downshifting. it seems to happen when it is going from 40 mph down to stopping
     
    0 answer
  • grammie5955
    grammie5955 - 1994 Mercury Sable - Transmissions & Drivetrains - 6/17/2013
    Why does my car bang when I stop
    when I step on the brakes to stop it bangs into gear. it was running rough and it didn't happen. changed the plugs and it runs great now but the banging is back. it only happens when it is downshifting. it seems to happen when it is going from 40 mph down to stopping
     
    0 answer
  • fransdrapery
    fransdrapery - 1993 Mercury Sable - Transmissions & Drivetrains - 6/6/2013
    I have trouble with the ignition and shifting. Trouble getting the key into the ignition and removing and starting .
    After I finally get the key into the ignition I can start the car but cannot shift it. I have to put it in neutral with the switch turn but the car not started so that I can shift into drive but will again lock in park if I put it in park
     
    0 answer
  • codyverwey
    codyverwey - 1994 Mercury Sable - Transmissions & Drivetrains - 5/30/2013
    Speedometer it not working and it downshifts hard
    we have tried a new speed sensor
     
    • CVO
      5/30/2013 CVO
      The Vehicle Speed Sensor (VSS) sends a signal to the Powertrain Control Module (PCM ).The PCM used the data provided to determine the electronic pressure control and shift scheduling.
      Check the powertrain control module, local auto parts stores might have the fixture to test it or negotiate with the store managers to obtain a loaner.
      CVO
      5/30/2013 codyverwey
      thank you well see if it works
  • crystaljblaine
    crystaljblaine - 2000 Mercury Cougar - Transmissions & Drivetrains - 5/13/2013
    Do i need a new transmission???
    My car was jerking when driving at a certain speed, really bad, it was even hard to build up speed w/ out it jerking. I had the motor mounts replaced and it still proceeded to jerk, on the way home one day it just wouldn't go anywhere and my car was in drive it just ...
     
    0 answer
  • chet
    chet - 2003 Mercury Mountaineer - Transmissions & Drivetrains - 4/17/2013
    Why does my car make this clunking binding sound when i turn the wheel to park the car
     
    • jimharri
      4/17/2013 jimharri
      When half-shafts begin to wear, they will make noise when joint angles become acute, such as when making extreme turns like when you park...
  • jack.niedermeier
    jack.niedermeier - 1998 Mercury Mystique - Transmissions & Drivetrains - 4/13/2013
    Car battery dashboard light on, inspite of replacing to a new battery and alternator being tested fine
    So i noticed a battery light and got a free diagnosis at autozone and walmart. They said the battery cell has gone bad. i got it replaced yesterday at walmart, but still the battery light remained on. THey checked my alternator and starter and they both are Fine. ...
     
    0 answer
  • armstrongmob
    armstrongmob - 1997 Mercury Cougar - Transmissions & Drivetrains - 4/6/2013
    when accelerating from 30 miles to 40 miles the gears seem to be sticking
     
    0 answer