Auto Answers » Transmissions & Drivetrains » Mercury » Page 18

Mercury transmissions & drivetrains repair questions and answers

Post your Mercury transmissions & drivetrains question or share what you know by answering questions

Browse Mercury Categories

312 Questions
Sort by:
  • Raymond
    Raymond - 1998 Mercury Grand Marquis - Transmissions & Drivetrains - 11/16/2010
    When driving the O/D OFF light flashes does any body know what the problem is
     
    • TechSam
      11/16/2010 TechSam
      Your torque converter is not engaging, normally there is a switch on the shifter which should be on, also make sure if the fluid level is good (start the car and check the tranny fluid level)
  • smokey0247
    smokey0247 - 2000 Mercury Cougar - Transmissions & Drivetrains - 11/14/2010
    Why does my car idle high when i step on the gas and then drop down and catch up with my speed
    My Cougar is a M/T with 121K miles on it, and when i am driving in any gear except reverse, I step on the gas and the rpms rev high then drop down and catch up to my speed and will do it again if I step on the gas again, this is happening all the time whether the ...
     
    • MOONSTER_TOOLZ
      11/12/2010 MOONSTER_TOOLZ
      What are the codes? Have it posted here so we can help you identify the problem. Did you replace the PCV valve and hose already? It also sounds that there's restrictions in air intake; check the condition of air filter and then clean or replace it. Check for any vacuum leak in the intake manifold and air intake duct. Check throttle position sensor also maybe failing.
    • smokey0247
      11/14/2010 smokey0247
      When I had a code scanner hooked up to it nothing came up, I had the pcv hose replaced and that took care of the vacuum leak problem, I will check the air filter, I had someone look at it and their saying the clutch needs to be replaced, is the clutch a possibility to the cause of this?
      smokey0247
      11/15/2010 MOONSTER_TOOLZ
      When the last time you change the transmission oil? I think your gear is engaging slowly. Check the condition of the transmission fluid maybe low or contaminated; add fluid or change it. Do you feel that the clutch is not settling with the gear as normal and this is accompanied by a scratching noise? If yes, the clutch should be inspected.
  • LCC
     
    • PTX
      11/6/2010 PTX
      The number cause one for any transmision concern is low fluid level. Check fluid level, make sure(if needed) to fill trans to the proper mark on the dipstick, do not overfil. Note the condition of the fluid by dabbing the dipstick on a white piece of paper. If fluid if brown/black and has a foul burnt smell, there may be internal problems. The ruber seals inside the trans (clutch pack/pistons) may be starting to become hardened, which would cause your concern. There are products on the market that may help, "B G" makes a excellent product, more or less it is a "band-aid" fix. Though I have seen by adding this conditioning fluid where the trans worked perfectly for years. Good luck...
  • skinner.roy
    skinner.roy - 1999 Mercury Cougar - Transmissions & Drivetrains - 11/5/2010
    Manual transmission only moves up and down between third and fourth, no side to side to get to first and fifth
    wont stay in third or fourth like its in neurtral
     
  • dlo2142
    dlo2142 - 2000 Mercury Mountaineer - Transmissions & Drivetrains - 11/4/2010
    Why is there a thumping sound coming from under the driver seat?
    When i drive my truck there is a thumping coming from underneath it close to the front driver side tire. It very loud and it continures to do it at any speed and at all times except when im turning a corner. It started yesterday and no warning lights are on.
     
    • HKS Guy
      11/4/2010 HKS Guy
      Literally underneath your driver seat? The only thing that can cause that thumping sound are exhaust pipes hitting the under carriage. Probably a loose exhaust hanger.
  • hotfoot
    hotfoot - 1992 Mercury Topaz - Transmissions & Drivetrains - 11/4/2010
    Cruise control off. no response from controls
     
    0 answer
  • woodcarvingken
    woodcarvingken - 2010 Mercury Mariner - Transmissions & Drivetrains - 11/4/2010
    Vibrating sound when let up on accelerator
    At speeds normally driven around town, when I let up on the accelerator pedal I hear a vibrating sound coming from the engine compartment. This has happened since purchased new and now has 13000 miles on it. Dealer has not found cause.
     
    0 answer
  • J D Nicholson
    J D Nicholson - 1980 Mercury Cougar - Transmissions & Drivetrains - 11/4/2010
    I have a 1972 mercury cougar XR-7 8Cyl Cleveland. I need a moduator valve and the rubber hose to transmission.
    there is rubber hose that has a bend in it that connects the modulator valve to the metal vaccum tube. I need that part also.
     
    0 answer
  • Randall
    Randall - 1984 Mercury Cougar - Transmissions & Drivetrains - 11/1/2010
    Automatic shifts reverse abd 1st gear only.
    This is a standby vehicle purchased new in 1984, with 96,000 miles. Has not been drive 1,000 miles in the past 10 years. Because of the limited usage and the filter has not been changed in over 12 years, could this be the problem or is there a solenoid switch not ...
     
    • yboy82
      11/1/2010 yboy82
      You should also replace your transmission filter when you replaced your fluid. It is also possible that your transmission shift cable needs an adjustment. When performing a scheduled periodic maintenance you will also consider the time/month and not only the mileage. You can read/see on some of the periodic maintenance whichever comes first (the mileage or months). Example your battery if you didn’t use it for quite some time it will recharge.
    • yboy82
      11/1/2010 yboy82
      The other possible causes of your vehicle’s problem are damaged main control assembly gasket, defective reverse clutch, improper clutch application pressure and defective direct/reverse servo piston/seal. If you suspected a fault in your solenoid switch not activating you can verify it by diagnosing your vehicle with a scan tool. You can visit AutoZone or nearby auto parts store for free diagnostic.
  • geno
    geno - 1992 Mercury Grand Marquis - Transmissions & Drivetrains - 10/28/2010
    Why will my car go in reverse and not into drive
     
    • MOONSTER_TOOLZ
      10/28/2010 MOONSTER_TOOLZ
      Unfortunately to say that there's an internal damage in your transmission and this will require you to replace the whole transmission.
  • stev32773
    stev32773 - 1993 Mercury Grand Marquis - Transmissions & Drivetrains - 10/26/2010
    When driving it kinda stutters like when the gears change out
     
    • MOONSTER_TOOLZ
      10/26/2010 MOONSTER_TOOLZ
      You may be experiencing a delay in shifting due to low transmission fluid level and failing throttle position sensor.
      MOONSTER_TOOLZ
      10/26/2010 MOONSTER_TOOLZ
      Check the condition of the fluid; adds or change the oil including the filter. It is recommended to change the fluid every 60,000 miles or check your owner's manual for recommendations.
  • 5carfixer
    5carfixer - 2003 Mercury Mountaineer - Transmissions & Drivetrains - 10/20/2010
    What would cause the lubricant in the front differential to blow out of the vent?
    Cleaned off oil, seals all looked good . Nearly all of the lubricant blew out. Replaced lubricant and it blew out from the vent again after @200 miles of driving.
     
    • jlofwash
      10/20/2010 jlofwash
      the differentials are splash lubed. make sure your using the correct fluid (90 wt.gear oil).and be sure not to overfill it. fill only til oil starts trickling out of the filler hole.
  • tim
    tim - 1999 Mercury Sable - Transmissions & Drivetrains - 10/19/2010
    My car when I take off makes only one jerk but going through the gears its smooth what can this be and my car is louder?
    Why would my car be louder like and were when it runs it vibrates the dash and it just dont sound normal ?
     
    0 answer
  • hippie2005
    hippie2005 - 2002 Mercury Mountaineer - Transmissions & Drivetrains - 10/16/2010
    Rearend making noise
    rearend making noise
     
    • MOONSTER_TOOLZ
      10/16/2010 MOONSTER_TOOLZ
      When this noise happens, idling or driving? Can you identify what kind of noise is it?
  • richard floyd
    richard floyd - 1995 Mercury Tracer - Transmissions & Drivetrains - 10/5/2010
    Cruise control doesnot work fuse is good
     
    • Pave Low
      10/5/2010 Pave Low
      Some possible causes for the cruise not to work:

      Burnt fuse/s (You already taken care of this)
      Faulty brake switch
      Faulty activation switch
      Faulty servo/cable not connected to throttle
      Faulty vehicle speed sensor
 
AutoMD Verified Customer
AutoMD obtained proof this customer interacted with the shop.