Auto Answers » Preventive Maintenance » Mercury » Page 8

Mercury preventive maintenance repair questions and answers

Post your Mercury preventive maintenance question or share what you know by answering questions

Browse Mercury Categories

221 Questions
Sort by:
  • mirna
    mirna - 2002 Mercury Villager - Preventive Maintenance - 9/6/2011
    When i first turn van on and drive it for about one to two miles it will stall.
    After 4 or 5 hours, it will turn back on and the same thing happen, it will stall. The Security light is on when I get ready to drive the van. Could the alarm be causing the problem. I don't have orginal key only a coy of it and that dose not have the alarm ...
     
    • Nissan Technical Advisor
      If the security lights does not stay on while driving then there's nothing to worry. In your problem, i suspect a bad knock sensor but you have to verify this using a scan tool. Try to visit any AutoZone part shop and get a free scan for your engine computer. Post the codes here so everybody can advise repairs.
  • Jim
    Jim - 2008 Mercury Mariner - Preventive Maintenance - 8/19/2011
    How to Install Lift supports
     
  • JOE
    JOE - 2006 Mercury Grand Marquis - Preventive Maintenance - 8/10/2011
    WHAT CAUSE SMALL SURGES WHEN CAR IS STOPPED AT TRAFFIC LIGHT
     
    • yboy82
      8/10/2011 yboy82
      It is possible that your IAC valve or EGR valve is dirty/defective. You should diagnose your vehicle with a scan tool to verify if there is a stored troublecode and to check if all your electrical controls and sensors are still functioning well.
  • Mike
    Mike - 2003 Mercury Grand Marquis - Preventive Maintenance - 8/3/2011
    Does it have a cabin air filter?
     
  • angie
    angie - 1994 Mercury Villager - Preventive Maintenance - 7/27/2011
    What is the plastic plug going to bat. post?
     
    • DieselMech.
      7/27/2011 DieselMech.
      If your refering to the red plastic square cover on top of the battery then that is just a protective shield that prevents anything from touching the positive lead to the battery.
  • craig
    craig - 1992 Mercury Grand Marquis - Preventive Maintenance - 7/25/2011
    Why dose the gas gage on read out do not read right i do not know when i am out of gas untill it runs out.
    this promblem happens all the time. i need to know if this the fuel pump or is it electrical?
     
    • CVO
      7/25/2011 CVO
      1.Remove the wire lug from the fuel tank sending unit.
      2.Ground that lug to the known good chassis ground and if the fuel gauge is reading in full, then the gauge is working.
      3.Inspect the fuel sending unit and replace it as necessary.
  • eddie
    eddie - 1996 Mercury Villager - Preventive Maintenance - 7/8/2011
    why does my car battery discharge after every one week or more at park?
     
    • Jimm
      7/8/2011 Jimm
      May have an electrical drain somewhere, light or switch left on over extended periods to drain the battery. Suggest to go through the interior and exterior carefully, and look for any light or electrical-powered accessory that is on - when it should be off. Check the interior lights, door switches, instrument panel and guages, etc. Also, take the vehicle to a local auto parts retail store, Advance Auto, Auto Zone, NAPA - to have the charging system tested - for free - to insure the condition and operation of the; battery, alternator and regulator - and related wiring / connections.
  • eddie
    eddie - 1996 Mercury Villager - Preventive Maintenance - 7/8/2011
    Temperature gage flickers down and back to normal range.
    gage flickers several times during acceleration and at idle speed.
     
    • Jimm
      7/8/2011 Jimm
      Several possibilities; may be faulty temperature guage connection / corrosion, may be temperature sending unit is faulty or poor connection / wiring.
  • sdacher
    sdacher - 2000 Mercury Sable - Preventive Maintenance - 7/8/2011
    A/c compressor seems to be failing.
    cooling goes off and on
     
    • MsHoney
      7/8/2011 MsHoney
      Hi, if your compressor seems to be failing, stop using your air now. I had been driving and stopped at home. when I turned the air back on while backing out, I hear this loud whoosh like air being expelled, and then I had no more air. I turned the air off, but then when I would try to turn it on, I heard metal clinking and clanking and then even saw some sparks. The mechanic tole me it was definitely the air compressor. I costs between 950 (dealership) and 1100 to fix. I can't run it because it is close to other pulleys and stuff. You might be able to get something minor repaired before a big blow. This is the only problem I have had with this car. I have a 2007 . Good Luck.
  • lindylew57
    lindylew57 - 2001 Mercury Sable - Preventive Maintenance - 7/7/2011
    Air Conditioning stops working
    My a/c works fine ( air is very cool) for awhile then stops then starts again works for awhile then stops and doesn't work again until the car is turned offed and restarted
     
    • Jimm
      7/7/2011 Jimm
      An a/c system with insufficient cool air may have one, or more of, these problems;
      * low refrigerant charge; check system for leaks
      * slipping compressor clutch
      * loose drive belt
      * clogged condensor
      * clogged evaporator
      * defective evaporator control valve
      * faulty expansion valve
      * faulty fixed orifice tube
      * clogged receiver-drier screen
      * clogged accumulator-drier filter
      * moisture or air in system
      * refrigerant overcharge
      * blend door out of adjustment
      May also check the a/c relay and the a/c compressor clutch engagement; wiring, any in-line fuse - to make sure the compressor is working.
  • km
    km - 2003 Mercury Sable - Preventive Maintenance - 7/7/2011
    Can my headlamps be restored
     
    • Jimm
      7/7/2011 Jimm
      Need more information; are you referring to the headlamp lenses being yellow or dull with age or film? If yes, then use a bit of polish (wax with polish agent) or clear plastic cleaner - available from any local auto parts retail store; Advance Auto, Auto Zone, Napa, etc. to clean the lenses. Use the cleaner on a slighty dampened, and clean cotton towel or clean rag - then polish with a second clean cotton towel or rag to remove and restore the clear finish.
  • freddie1965
    freddie1965 - 2001 Mercury Sable - Preventive Maintenance - 7/3/2011
    The temperature gauge stopped moving after I had a sensor put in. Is that a fuse or computer problem?
     
    • CVO
      7/3/2011 CVO
      It's could be a temperature gauge, the computer received the signal from the sensor and give it to the temperature gauge. Hope this help.
  • shack
    shack - 1998 Mercury Grand Marquis - Preventive Maintenance - 7/3/2011
    Wiper motor works but will not return to vertical position
     
    • Bill
      7/2/2011 Bill
      I am assuming you mean horizontal position.
      Bill
      7/2/2011 kt
      i have same problem. wipers do not go down. stay in upright position.
    • CVO
      7/3/2011 CVO
      On the end of the wiper arm, removing the cap you will find a nut. Re-position the wipers to the bottom and tighten that nut, that the way to adjust the wipers.
  • Viola Rodriguez
    Viola Rodriguez - 2005 Mercury Grand Marquis - Preventive Maintenance - 6/22/2011
    ?When I turn air condition on it throws air on top instead of direct toward us
     
    • Spoon Sports
      6/22/2011 Spoon Sports
      My friend had the same problem. As it turns out, It was all controlled by the automatic temperature controller. It was referred to as a ATC chip if im not mistaken. He purchased the chip on line from a used parts store for about $50.00. It is pretty easy to install. It's located on the firewall on passenger side behind a heather hose
  • tricia
    tricia - 2005 Mercury Mountaineer - Preventive Maintenance - 6/21/2011
    Front a/c blower is not blowing but rear a/c is blowing fine.
    I just replaced fuse #17 and the a/c stopped blowing same time, so think they have something in common but can't locate what fuse this might be that is causing this issue.
     
    • michelle
      6/21/2011 michelle
      Wish someone would have helped you with this, as I'm having the same problem with my 2005 Dodge Caravan, back a/c is blowing fine, but nothing blowing in front. AND, it was 105 today where I live. UGH Hope you get some answers as to what may be causing this.
    • HouseCallAuto
      6/21/2011 HouseCallAuto
      unplug the connector that powers the front blower motor and check for 12 volts on one pin and ground on the other pin when the blower is on with engine running. Blower motor is under the dash, pass side, accessible.
 
AutoMD Verified Customer
AutoMD obtained proof this customer interacted with the shop.