Auto Answers » Transmissions & Drivetrains » Chevrolet » Page 11

Chevrolet transmissions & drivetrains repair questions and answers

Post your Chevrolet transmissions & drivetrains question or share what you know by answering questions

Browse Chevrolet Categories

2441 Questions
Sort by:
  • rdwilliamson63
    rdwilliamson63 - 2001 Chevrolet Blazer - Transmissions & Drivetrains - 8/14/2013
    Will a GF Performance Chip be enough to increase my ability to pull a camper that was otherwise to heavy
    I recently purchased a 24 ft camper to pull behind my blazer. While pulling it the blazer got hot, almost to the point of overheating. Hooked up to the computer it says that it got to 250 degrees. Since then I equipped the blazer with a transmission cooler and was ...
     
    • Jimm
      8/14/2013 Jimm
      The cheaper (less expensive) 'performance' chips are simply a resistor, it costs less than one dollar. Your vehicle has an air intake (IAT) sensor that tells the computer what temperature the air being sucked into the engine is, because the temperature determines how dense the air is, determining how much fuel needs added (you can only go so lean or so rich on Air / Fuel ratio, there is a limit).

      The less expensive; GForce, PCM, etc will use a resistor in a package to fool / change the IAT sensor into reading a different intake temperature - however the O2 sensors (if operating correctly) will signal the engine computer to compensate - so the net effect is zero; no gains in performance or fuel mileage as claimed.
      The best approach for improved performance is; less restrictive exhaust system and less restrictive intake system - for starters. Add the performamce items one at a time to realize incremental increases and to verify the improvements calimed.
  • jjsautomotive86
    jjsautomotive86 - 1994 Chevrolet K3500 - Transmissions & Drivetrains - 8/12/2013
    Why won't my transmissin shift from 1st gear?
    was driving home and stopped at a light and when I got the green my truck would not shift up through the gears, still have P, R, N and 1st with no noticed slipping at anytime.
     
    • frankiedonnn
      8/12/2013 frankiedonnn
      It could be a solinoid problem or clutch bands.need to get a scan to look for trouble codes .1994 is obd1 but free scans are available at local auto. parts like Advance Auto .In the mean-time check fluid level and condition : If fluid is dark could be burning fluid .Fluid should be cherry red colour and clean : Check level with engine running and trans. in neutral for correct level.
  • loganrchris
    loganrchris - 2001 Chevrolet Silverado 1500 - Transmissions & Drivetrains - 8/9/2013
    My 2001 Silverado won't shift up past 2nd gear. But it will in tow/haul mode. I can't figure out why. Any thoughts?
    2001 Silverado LS 5.3 Ltr Fixed orange wire to tow/haul button in steering column and then problems started. Now I've tried unhooking wires but doesn't help.
     
    • wbrockstar
      8/9/2013 wbrockstar
      I havnt been inside of that particular steering column so what exactly did you repair on the wire,what caused the wire to need repair to begin with,and how many wires in total go to switch???
    • wbrockstar
      8/9/2013 wbrockstar
      Sounds like this wire may have caused an electrical transmission fault.If shift solenoid goes into a stuck or open position,the tranny goes into (limp home mode)and wont shift outta 2nd gear.A faulty ignition switch,at the key lock cylinder,can fail which will cause no power to tranny.When this happens,the shift solenoids wont power up so they are commanded off in 2nd gear which then sets tranny in limp home mode.Even when the tranny is working normally,electrical tranny faults
      can set the tranny into limp home mode instantly.
      wbrockstar
      8/10/2013 wbrockstar
      I would unhook the battery for 5 minutes so that if any codes were set in ecm(computer) they will clear out.The check engine light doesnt have to be on, for the ecm to have a code stored in its system.This sometimes fixes an issue plus it doesnt hurt to try just in case
      wbrockstar
      8/10/2013 wbrockstar
      The tow/haul switch might have developed a problem when wire was screwed up or the switch could have shorted out.Replacing the switch might be something youll have to do.It might be causing the shift solenoids to turn off(limp home mode)anytime you push the tow/haul switch
  • smedleyss409
    smedleyss409 - 1996 Chevrolet Tahoe - Transmissions & Drivetrains - 8/9/2013
    Four wheel drive not engaging,do not know what the electrial part above the actuator is,it works off the 4wd
    checked all the fuses,replaced the actuator,4wd still does not work, have any ideas?
     
    • Jimm
      8/9/2013 Jimm
      Check the transfer case switch - controls the 4wd engagement when the selector switch is pushed.

      Check the many on-line auto parts sources, such as; www.autopartswarehouse.com, www.partsgeek.com, www.rockauto.com - to list only a few. For example, they (RockAuto) list the transfer case switch from around $9.00 for your vehicle
  • ash.hale1994
    ash.hale1994 - 1992 Chevrolet Camaro - Transmissions & Drivetrains - 8/3/2013
    Trouble with my baby, please help!!
    My Camaro has about 179,000 miles on it, and was fine up until about a month ago. It died on me at a stop sign, and when I tried to start it again the first time, a greyish white smoke came out of the front driver side under the hood. It started up fine on the ...
     
    • frankiedonnn
      8/3/2013 frankiedonnn
      Check the exhaust manifold gasket and head-pipe ring gasket for leakage.Check the coolant to see if it needs replenshing regularly and also the engine oil .Aso, get a scan at a local auto shop to see if any d.t.c. are set in the p.c.m. which will help a great deal in troubling-shooting the problem
  • floorman55
    floorman55 - 2007 Chevrolet Tahoe - Transmissions & Drivetrains - 7/31/2013
    My car just goes into 4wd by itself mostly if I'm going slow and turning a corner.
    It mostly happens when I'm turning at slow speeds and if i stop i can take it out of 4wd if I turn the switch into 4wd and then back to the 2wd position. My car has 4 settings 2wd,4wd high ,4wd low and 4wd auto. The switch confirms that it is in 4wd because the ...
     
    • wbrockstar
      7/31/2013 wbrockstar
      Same thing happened to a friend of mines f150.It was the actuator on the transfer case,but his would do it anytime he hit a bump.I would check first to make sure the wiring is not loose and maybe getting hung on something when you make a turn.It would be bad for this to happen when your doin 40 or 50mph.Seems like the actuator on the front would be more of the culprit because its acting up only when turning
  • richard.allman
    richard.allman - 1997 Chevrolet Monte Carlo - Transmissions & Drivetrains - 7/31/2013
    Will not shift into overdrive
    have replaced modulator
     
    • wbrockstar
      7/31/2013 wbrockstar
      Transmission shift solenoid is stuck open.Also,if its been awhile since tranny filter and fluid have been changed,do it at the same time when you replace solenoid.Part should be 15-20 bucks
      wbrockstar
      7/31/2013 wbrockstar
      Could also be transmission speed sensor-tells computer the speed at which car is goin so that computer can make the proper shift points
  • ranchingisthelife
    ranchingisthelife - 2000 Chevrolet Venture - Transmissions & Drivetrains - 7/29/2013
    Ford shakes @ highway speeds
    Hi I have a friend who replaced his rear main seal, which fixed his leak ,but after he put the tranny back in when he gets up to highway speeds it shakes really bad could the tranny be put in wrong or would it be something else ?
     
    • Jimm
      7/28/2013 Jimm
      Need more information - what type of vehicle are we referring to? What is the year, make and model? Please post the reply with these details, plus the tranmission type (manual or automatic) for further assistance.
      Jimm
      7/29/2013 ranchingisthelife
      It is A91 Ford f-150 it has a automatic transmission .sorry I totally forgot to put down that info
    • Jimm
      7/29/2013 Jimm
      Ok - there are several possibilities; worn rear transmission mount, worn engine (motor) mounts, worn / faulty driveshaft u-joints.
      Also, can the friend tell you that the driveshaft was indexed (marking the u-joint position) before it was removed from the truck - so that the driveshaft balance was maintained? If not, this could be the source of the vibration problem.
      Simply have the driveshaft rebalanced - in case the shaft was reinstalled in a different clock position than it was originally positioned.
      Jimm
      7/31/2013 ranchingisthelife
      How do you rebalance the driveshaft
  • yvette159
    yvette159 - 2007 Chevrolet Tahoe - Transmissions & Drivetrains - 7/29/2013
    I heard a thump then my vehicle wouldn't go in drive only in 2nd gear then I pkd and then it wouldn't reverse only drive
    Now vehicle would drive and not reverse not even the back up noise.
     
    • frankiedonnn
      7/29/2013 frankiedonnn
      It's probably trans.solinoids or bands problem.Only a trouble-shoot would pin-point it .If possible get a scan done to see if there are any d.t.c. P-numbers .I doubt it is something that owner can fix.
  • yvette159
    yvette159 - 2007 Chevrolet Tahoe - Transmissions & Drivetrains - 7/28/2013
    My vehicle wouldn't go in drive and only went in 2nd gear then it drove parked it then put in drive and it drove but wou
    Wouldnt reverse what can be the problem. Im thinking the sensor to the transmisson or the transmission whatdo u think
     
    0 answer
  • yvette159
    yvette159 - 2007 Chevrolet Tahoe - Transmissions & Drivetrains - 7/28/2013
    I heard a thump then my vehicle wouldn't go in drive only in 2nd gear then I pkd and then it wouldn't reverse only drive
    Now vehicle would drive and not reverse not even the back up noise.
     
    0 answer
  • yvette159
    yvette159 - 2007 Chevrolet Tahoe - Transmissions & Drivetrains - 7/28/2013
    I heard a thump then my vehicle wouldn't go in drive only in 2nd gear then I pkd and then it wouldn't reverse only drive
    Now vehicle would drive and not reverse not even the back up noise.
     
    0 answer
  • williamaljackson
    williamaljackson - 1991 Chevrolet S10 - Transmissions & Drivetrains - 7/23/2013
    Why does my s10 stall when I depress the clutch?
    200000 miles it starts fine with a good idle but when I start driving anywhere, it stalls when I press on the clutch.
     
    • wbrockstar
      7/23/2013 wbrockstar
      Sounds like the clutch pedal ignition lock switch.It could be shorting out causing its built in safety feature to work opposite of how it normally does.Normally this switch keeps the vehicle from starting until the clutch pedal is applied..Its basically working backwards,,if that makes sense.Bolted to/near clutch pedal
      wbrockstar
      7/24/2013 williamaljackson
      thank you...
  • abmail7
    abmail7 - 1996 Chevrolet Camaro - Transmissions & Drivetrains - 7/21/2013
    Car shows a code #po502
    will go into d and reverse will downshift, will not come out of first gear
     
    • Jimm
      7/21/2013 Jimm
      P0502 Vehicle Speed Sensor Low Input

      This code is different from the P0500 code in the fact that it may not trigger the malfunction indicator light (MIL). Potential symptoms are basically the same as the P0500 VSS code:
      •loss of anti-lock brakes
      •the "anti-lock" or "brake" warning lamps on the dash may be lit
      •the speedometer or odometer may not work properly (or at all)
      •your vehicle's RPM limiter may be decreased
      •the shifting of an automatic transmission may become erratic
      •other symptoms may also be present

      Causes

      A P0502 DTC trouble code may be caused by one or more of the following:
      •The Vehicle Speed Sensor (VSS) is not reading (functioning) properly
      •There is a broken/frayed wire leading to the vehicle speed sensor
      •The vehicle's PCM is not correctly configured for the actual tire size on the vehicle

      Possible Solutions
      The simplest thing to do is to reset the code and see if it comes back.
      Next, check all wiring and connectors that lead to the speed sensor. The location of the sensor depends on your vehicle. The sensor could be on the rear axle, transmission, or perhaps the wheel hub (brake) assembly.
      If the wiring and connectors are OK, then check the voltage at the speed sensor. Again, the exact procedure wil depend on your make and model of vehicle.
      If everything looks OK, replace the sensor
  • joliver
    joliver - 1989 Chevrolet Cavalier - Transmissions & Drivetrains - 7/18/2013
    Transmission will not go into overdrive (4th gear).
    My car has an auto trans. Each shift is good but it will not go into overdrive (4th gear). I have replaced the solenoid inside the side cover which did not help it at all. I called the store where I got the solenoid to verify that it is the correct one for my ...
     
    • John's Auto Repair
      7/18/2013 John's Auto Repair
      Yes, however you would have to connect a test light with a long lead so that it reaches into the car.
      Then drive it .
 
AutoMD Verified Customer
AutoMD obtained proof this customer interacted with the shop.